Incidents are not generated on older Endpoint Agents connected to 11.6 servers.