Compatibility check fails when attempting to upgrade the Enforce Server from 11.5.0 to 11.5.1 MP1 update