Firefox 4 Is Not Supported for Enforce Console