Upgrading Script Lookup Plugins for version 11.6 on Linux-based systems