Moderated spam submissions from Symantec Email Submission Client (SESC) are not processed by Symantec

book

Article ID: 156318

calendar_today

Updated On:

Products

Mail Security for Microsoft Exchange Messaging Gateway

Issue/Introduction

SESC is configured to submit spam email submissions through a moderator.  The moderator is submitting the spam submissions to Symantec by putting the email into the spam submission folder.  SESC then submits the spam submissions to Symantec and the spam emails are removed from the spam submissions folder.

However the spam submissions are not processed by the Symantec backend and they are not integrated into the spam rules.

Cause

The moderated spam submissions are missing required email headers.

Resolution

Upgrade to SESC 1.0.1.

 


Applies To

  • SESC 1.0.0