Proper library version is not found when using PGP Command Line