Network Time Protocol is disabled after upgrading Enforcer and Symantec Endpoint Protection Manager to 12.1

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Article ID: 154568

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Updated On:

Products

Endpoint Protection Network Access Control

Issue/Introduction

You upgrade Symantec Network Access Control Enforcer and Symantec Endpoint Protection Manager from version 11.0.x to version 12.1. After the upgrade, Network Time Protocol is disabled.
 

Cause

Between version 11.0.x and version 12.1, the settings for Network Time Protocol were moved from the Enforcer to Symantec Endpoint Protection Manager. Network Time Protocol settings in the Enforcer are overwritten after the upgrade.

Resolution

To enable time updates for Gateway Enforcer appliance from the Symantec Endpoint Protection Manager:

  1. In the Symantec Endpoint Protection Manager, click Admin.
  2. In the Admin page, click Servers.
  3. Under View Servers, select and expand the group of Gateway Enforcer appliances.
  4. Under Tasks, click Edit Group Properties.
  5. On the Advanced tab, check Enable Network Time Protocol.
  6. Enter the IP address or the fully qualified domain name of the NTP server.
  7. Click OK.