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New Endpoint Protection Manager User is unable to Login. Error: "Authentication Failure. Please try again".

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Article ID: 153973

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After creating a new Administrator (or Limited Administrator) user on the Symantec Endpoint Protection Manager (SEPM), you cannot login as that user.  

You have verified that the passwords and username are correct.

"Authentication Failure. Please try again"

Cause

Multiple Domains are configured in SEPM.  When more than one Domain exists, you must enter the Domain in the login screen.

Resolution

Click the Options button on the login screen and enter the appropriate SEPM Domain for the admin user.

Note:

  • The Domain field is case sensitive.
  • If the Domain is the Default Domain, enter "Default"