Endpoint Protection clients log do not match the Endpoint Protection Manager

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Article ID: 153757

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Some logs on the Symantec Endpoint Protection (SEP) clients can not be seen on in the Symantec Endpoint Protection Manager (SEPM).

Cause

The amount of traffic log from clients exceed the limitation of traffic log. So the old logs were deleted when new logs came in.

Resolution

  1. Logon SEPM
  2. Enter Admin > Server > Local Site > Edit Database Properties > Log Settings
  3. Modify the Traffic Log Limit to a large number

Applies To

 

More than 2,000 SEP clients are configured to upload traffic logs to a single SEPM.