Unable to launch Control Compliance Suite (CCS) 10.0 Reporting and Analytics console

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Article ID: 152774

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Updated On:

Products

Symantec Products

Issue/Introduction

Unable to launch Control Compliance Suite (CCS) 10.0 Reporting and Analytics console

Unable to launch console. Details: Error occurred while downloading application configuration file

Cause

Service Principal Name (SPN) not registered for service account running the Application server service

Resolution

Follow these steps on the machine where Application Server is installed:

1. Browse to the folder: <Installation drive>\Program files\Symantec\CCS\ReportingandAnalytics\Application Server

2. Double click  CCSSPNUTIL.exe

3. Click on 'Scan for users with duplicate SPNs'.

4. Remove any duplicate entries

5. Click on Add SPN

6. Add the SPN for the user account under whose context the Application server service is running

7. Tick the check box against Application server, Directory server and Web portal as necessary in the next window and click OK.

8. Close the utility window and restart the Application server, directory server and DPS services.

9. Re-Launch the console.


Applies To

Product version: CCS10.0

OS: Windows server 2003 Std. SP2