Multiple Instances of Postgres.exe when running LiveUpdate Administrator (LUA) 2.1 or higher