Feature Request: SEEMS 11.X to support non-English OS