SMTP Code: "451 4.4.2 [internal] connection closed by remote host" or "451 4.4.2 [internal] no HELO/EHLO response" behind Cisco hardware
search cancel

SMTP Code: "451 4.4.2 [internal] connection closed by remote host" or "451 4.4.2 [internal] no HELO/EHLO response" behind Cisco hardware

book

Article ID: 177541

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

Message delivery fails or is slow for some domains when you have Cisco hardware in your network environment. This results in messages that are held in the Symantec Messaging Gateway (SMG) delivery queue, with the following SMTP codes:

451 4.4.2 [internal] connection closed by remote host
451 4.4.2 [internal] no HELO/EHLO response

Environment

  • Cisco firewall
  • Cisco router

Cause

This behavior is often caused by SMTP filtering by a Cisco firewall or router. Depending on the Cisco hardware installed, this may be called SMTP Protocol Inspection, SMTP Fixup, or Mailguard.

Alternately, the remote host may be closing the SMTP connection based on the receiver's IP block list or reputation service.

Resolution

If using CISCO firewalls or packet inspection

  • Ensure that the packet shaping or filtering that is caused by the Cisco hardware is disabled for SMTP traffic.
  • Search Cisco Support for documentation on how to change this feature.

If no firewall or content inspection is configured for SMTP traffic, the receiving domain may not be accepting connections from your domain or IP.