Outlook attachments are unavailable with the AntiVirus Outlook plug-in installed and enabled
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Outlook attachments are unavailable with the AntiVirus Outlook plug-in installed and enabled

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Article ID: 177480

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Updated On:

Products

Endpoint Protection Endpoint Security Endpoint Security Complete

Issue/Introduction

Outlook attachments are unavailable with the AntiVirus Outlook plug-in installed and enabled.

Symptoms
You attempt to open an attachment and nothing happens.

  • If you disable the AntiVirus Outlook plug-in you are able to open the attachment.

Cause

Early builds of Microsoft Outlook have been updated to resolve API issues.

Resolution

Update Outlook and/or the Microsoft Office suite to the latest version to resolve the issue.

As a workaround you can disable the AntiVirus Outlook plug-in. The location will vary depending on which Office suite you are using.

Examples

In Office XP:

  1. In Outlook click Tools > Options.
  2. Click Other tab.
  3. Under General section click Advanced Options.
  4. Click Add-In Manager.
  5. Uncheck Symantec Antivirus Outlook Protection.
  6. Click OK.
  7. Click OK.
  8. Click OK.


In Office 2007:

  1. In Outlook click Tools > Trust Center...
  2. Click Add-ins
  3. Choose Exchange Client Extensions from the Manage: drop down menu and click Go...
  4. Uncheck Symantec AntiVirus Outlook Protection.
  5. Click OK.