Encryption Desktop 10.4.2 for Mac - System Requirements

book

Article ID: 170592

calendar_today

Updated On:

Products

Endpoint Encryption Drive Encryption

Issue/Introduction

This article lists the current system requirements for Symantec Encryption Desktop 10.4.2 for Mac. 

Note: This article will be updated as additional platforms or other system requirements are tested and added for Symantec Encryption Desktop. To receive email notifications when this article is updated with new information, click Subscribe.

Update History

Added support for Removed support for Affected product version Release
Date

macOS Catalina (10.15.x)

  Symantec Encryption Desktop 10.4.2 Maintenance Pack 4 (MP4), including all the components Decemeber 2019
 

macOS Sierra (10.12.x)

OS X El Capitan (10.11.x)

OS X Yosemite (10.10.x)

OS X 10.9.5

Symantec Encryption Desktop 10.4.2 Maintenance Pack 4 (MP4), including all the components Decemeber 2019
  Symantec Endpoint Protection 12.x Symantec Encryption Desktop 10.4.2 Maintenance Pack 3 (MP3)  July 2019
  Microsoft Outlook 2011 for Mac Symantec Encryption Desktop 10.4.2 Maintenance Pack 3 (MP3)  July 2019
Microsoft Outlook 2019
for Mac
  Symantec Encryption Desktop 10.4.2 Maintenance Pack 2 (MP2)  March 2019
macOS Mojave version 10.14   Symantec Encryption Desktop 10.4.2 Maintenance Pack 1 (MP1) Hot Fix 1 (HF1) October 2018
macOS Mojave version 10.14   Symantec Encryption Desktop 10.4.2 Maintenance Pack 1 (MP1) Hot Fix 1 (HF1) for FileVault component October 2018

 

Resolution

Supported platforms

Symantec Encryption Desktop compatibility

Symantec Encryption Desktop 10.4.2 for Mac is compatible with the following:

  • macOS 10.15.x (Catalina)
    Note: Symantec Encryption Desktop 10.4.2 MP4 is compatible with macOS 10.13.x or later.
     
  • macOS 10.14.x (Mojave)
    Note
    Supported on Symantec Encryption Desktop 10.4.2 MP1 HF1 and higher. For details on installation and management of these systems, see the "Installation and upgrade" section in the Symantec Encryption Desktop 10.4.2 Maintenance Pack 2 for macOS Release Notes available at https://support.symantec.com/en_US/article.DOC9316.html.
     
  • macOS 10.13.x (High Sierra)
  • macOS 10.12.x (Sierra)
    Note: Symantec Encryption Desktop 10.4.2 MP4 or later is not compatible with macOS 10.12.x or earlier.
     
  • OS X 10.11.x (El Capitan)
  • OS X 10.10.x (Yosemite)
  • OS X 10.9.5

Note:  If you are running Symantec Encryption Desktop 10.4.2 MP3 on macOS 10.12.x (Sierra), and you want to upgrade to the MP4 version, then you must update the macOS to 10.13.x or 10.14.x, and then upgrade Symantec Encryption Desktop to 10.4.2 MP4.

Symantec Encryption Desktop for FileVault compatibility

Symantec Encryption Desktop 10.4.2 for FileVault component is compatible with the following:

  • macOS 10.15.x (Catalina)
    Note: The Symantec Encryption Desktop 10.4.2 MP4 for FileVault component is compatible only with macOS 10.13.x or later, and it is not compatible with macOS 10.12.x and OS X 10.11.x.
     
  • macOS 10.14.x (Mojave)
    Note
    Supported on Symantec Encryption Desktop 10.4.2 MP1 HF1 and higher. For details on installation and management of these systems, see the "Installation and upgrade" section in the Symantec Encryption Desktop 10.4.2 Maintenance Pack 2 for macOS Release Notes available at https://support.symantec.com/en_US/article.DOC9316.html.‚Äč
     
  • macOS 10.13.x (High Sierra)
  • macOS 10.12.x (Sierra)
  • OS X 10.11.x (El Capitan)

Symantec Drive Encryption compatibility

Symantec Drive Encryption 10.4.2 for Mac component is compatible only with the following:

  • OS X 10.10.x (Yosemite)
  • OS X 10.9.5

Memory requirements

Minimum memory requirements are:

  • 512 MB of RAM
  • 80 MB hard disk space

Note: Symantec Drive Encryption is not compatible with any third-party software that could bypass the Symantec Drive Encryption protection on the Master Boot Record (MBR) and write to or modify the MBR.

Email client software compatibility

Symantec Encryption Desktop will, in most cases, work without problems with any Internet-standards-based email client that runs on OS X 10.9.5 through macOS 10.15.x. If you are using Microsoft Outlook for Mac, ensure that the latest updates for Microsoft Outlook for Mac are installed.

The following email clients have been tested for compatibility:

  • Apple Mail client that is available on OS X 10.9.5 through macOS 10.15.x.
    Note: Symantec Encryption Desktop 10.4.2 MP4 supports the Apple Mail client that is available on macOS 10.13 or later.
  • Microsoft Outlook 2019 for Mac
  • Microsoft Outlook 2016 for Mac
    Note: Starting with the release of Symantec Encryption Desktop 10.4.2 MP3, Microsoft Outlook 2011 for Mac is not supported with Symantec Encryption Desktop. 

Symantec Endpoint Protection compatibility

Symantec Encryption Desktop has been tested for compatibility with following Anti-virus software:

  • Symantec Endpoint Protection 14.x

    Note: The following versions of Symantec Endpoint Protection are no longer supported with Symantec Encryption Desktop. Symantec Endpoint Protection 12.x reached End of Standard Support Life on April 3, 2019.
  • Symantec Endpoint Protection 12.1 RU6 MP6
  • Symantec Endpoint Protection 12.1 RU6 MP4

Apple Boot Camp compatibility

Starting with the release of Symantec Encryption Desktop 10.3.2, Symantec Encryption Desktop is not compatible with Apple Boot Camp on Mac systems. For more information about upgrading Symantec Encryption Desktop 10.3.1 or earlier on Mac systems enabled with Apple Boot Camp, see article http://www.symantec.com/docs/TECH212700.