Error: "451 TLS/SSLv3 Connection required. (#4.7.1)"

book

Article ID: 162152

calendar_today

Updated On:

Products

Email Security.cloud

Issue/Introduction

You are sending to a domain protected by the Symantec Email Security.cloud service, or you are a customer subscribed to Symantec Email Security.cloud sending outbound through the service. The Email Security.cloud server responds to the SMTP RCPT TO: command with "451 TLS/SSLv3 Connection required. (#4.7.1)".

  • 451 TLS/SSLv3 Connection required. (#4.7.1)
  • Within the ClientNet portal, the Email Track and Trace tool shows "Not Delivered" in the Delivered column and "Boundary Encryption" in the "Service" column.

Cause

A TLS enforcement is configured on the Symantec Email Security.cloud protected domain account. If conducting a search on the Symantec.cloud portal section Dashboard > Services > Email Services > Encryption, for the 3rd party domain on the TLS Business Partners tab results in an entry found, it indicates a TLS connection must be used when sending emails to and from the domains in question.

Environment

Symantec Email Security.Cloud Encryption

Resolution

The sending domain must configure their mail server so that it initiates a TLS connection to the recipient domain's mail server.