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KNOWN ISSUE: Vote status is not updated when voting tasks are completed during Change ticket being on hold.

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Article ID: 161372

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Updated On:

Products

ServiceDesk

Issue/Introduction

 If a Change ticket is placed on hold after voting has been started any votes that are performed while the ticket is still on hold is lost and will have a status of Has Not Voted.

Cause

 The Change ticket data isn't refreshed to include the updated voting status after it is removed from hold before the next save is performed.

Resolution

 Symantec Development has reviewed this issue and made a point fix available.

The point fix can be found in TECH212326, along with all other point fixes for ServiceDesk 7.5 Service Pack 1.


Applies To

 ServiceDesk 7.5 Service Pack 1