Network shares stop responding with Endpoint Protection Auto-protect installed
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Network shares stop responding with Endpoint Protection Auto-protect installed

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Article ID: 161289

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Network shares become unresponsive with Symantec Endpoint Protection (SEP) with Auto-protect installed on the servers.  The servers must be rebooted for the shares to be accessible again, however the issue may return.

Cause

Timing issue with some AP file scans that require the use "oplocks" that can result in a deadlock. 

Resolution

This is fixed in SEP 12.1.6.5 (RU6 MP5).  See Download the latest version of Symantec Endpoint Protection. Please note, that if you have previously disabled "Deferred Scanning" to work around the issue, you will need to delete or modify the registry key after upgrade to re-enable the feature. 

To work around this issue in older versions of SEP, disable the "Deferred Scanning" feature per instructions at How to disable deferred scanning for SEP AutoProtect.  This will alter the timing of the scans to help avoid the deadlock.  If disabling "Deferred Scanning" does not help, please contact Symantec Technical Support for additional assistance. To confirm that you are experiencing this specific issue, a forced full memory dump during issue reproduction may be required.

Applies To

  • File & Print Servers
  • Use of SMB protocol