Error "Please provide the name of a valid location" when Cancelling Location Setup Inside of the Edit Incident Form in Incident Management.

book

Article ID: 160918

calendar_today

Updated On:

Products

ServiceDesk

Issue/Introduction

While working on a ticket with location set, and then opening the incident process View Page, and selecting Edit Incident.

Click search button next to Location and in the Affected Location form search 
for a different location.  However, Without selecting a diffrent location, simple cancel Location Setup.  Click Save.
You'll receive an error text "Please provide the name of a valid location".

"Please provide the name of a valid location"

Cause

There is a logic error in the variables that are used to populate the location information.

Resolution

A revised package containing the amended version of SD.IncidentManagementSimple.Classifcation is found in KB TECH212326

Please refer to that KB for the file.


Applies To

Servicedesk 7.5 Sp1