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KNOWN ISSUE: Service Managers are unable to view documents attached to EM tickets

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Article ID: 159293

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Updated On:

Products

ServiceDesk

Issue/Introduction

 When an EM ticket is generated that has attached documents the necessary permissions aren't granted to allow the members of the Service Managers group to view the documents.

Cause

 Missing permission information in the project.

Resolution

 Symantec has reviewed the issue. A point fix has been produced and made available to address this issue. This point fix, along with all ServiceDesk 7.5 SP1 point fixes, can be found in TECH212326.


Applies To

 ServiceDesk 7.5 Service Pack 1