Mail Security for Microsoft Exchange (SMSMSE) Manual Scan Fails with Event ID 396 on Exchange 2007 and greater
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Mail Security for Microsoft Exchange (SMSMSE) Manual Scan Fails with Event ID 396 on Exchange 2007 and greater

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Article ID: 158604

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

The Registry Key "ExchangeWebserviceURL" is not present or not populated correctly within the SMSMSE directory

The status of manual scan in the console is FAILED or in the application event log you may see an event id 396 with text similar to the following:

The scan Manual could not be completed as Microsoft Exchange's Client Access Server is not reachable.
Error code:0x80004005

Cause

Either permissions prevented the population of the registry value or Autodiscover failed to return the correct data for the Exchange web URL during installation.  Manual scans can not complete because Exchange.asmx can not be located.

Resolution

 

Open Registry Editor and navigate to:


(SMSMSE 7.9.x & Later) HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\SMSMSE\<version>\Server

(SMSMSE 7.5 & Earlier) HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Symantec\SMSMSE\<version>\Server

Create (if not present) and properly populate the following String registry value:

  1. Type: String
  2. Value name: ExchangeWebserviceURL
  3. Value date: https://<server FQDN>/EWS/Exchange.asmx   Note:  This should be the actual FQDN and not a redirected URL

Create a new DWORD value called SJMAutoDiscoverTimeoutSeconds, then set the value to 0.

Restart the Symantec Mail Security for Microsoft Exchange service, then retry the scan.