Reinstall LiveUpdate for Endpoint Protection Manager
searchcancel
Reinstall LiveUpdate for Endpoint Protection Manager
book
Article ID: 155147
calendar_today
Updated On: 03-21-2025
Products
Endpoint Protection
Issue/Introduction
This article describes how to uninstall and reinstall LiveUpdate on a computer where Symantec Endpoint Protection Manager (SEPM) is installed.
Note:
As of 14.3 RU1 this article no longer applies, LiveUpdate uses a new engine in Symantec Endpoint Protection Manager
Cause
When the version of LiveUpdate that is currently installed is not the version that ships with Symantec Endpoint Protection (SEP), this can cause LiveUpdate to not function correctly for Endpoint Protection clients or Endpoint Protection Manager.
Resolution
LiveUpdate versions
The correct versions of LiveUpdate for SEP are as follows:
SEP 14.2.5323 (RU2): 3.3.203.36
SEP 14.0.3897.1101 to 14.2.770.0000: 3.3.202.6
SEP 14.0.3752.1000 (RU1): 3.3.201.36
SEP 14.0.2415.0200 (MP2): 3.3.200.50
SEP 14.0.2349.0100 (MP1): 3.3.100.15
SEP 12.1.2015.2015 and later (RU2, RU3, RU4, RU5, RU6): 3.3.100.15
SEP 12.1.1101.401 (RU1 MP1): 3.3.2.2
SEP 12.1.1000.157 (RU1): 3.3.1.23
SEP 12.1.671.4971 (RTM): 3.3.1.23
The LiveUpdate installation file (LUSETUP.EXE) can be found on the SEP installation media under the SEPM folder.
Uninstall and reinstall LiveUpdate
Note: You should run the LiveUpdate installer from the installation directory.
Click Start > Control Panel.
Click Programs and Features
Click LiveUpdate.
Click Uninstall/Change.
Follow the onscreen instructions to uninstall LiveUpdate.
Delete the following folders (some of these may already be deleted after the uninstall):