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Unable to export logs from Endpoint Protection Manager

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Article ID: 154412

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When attempting to export logs or save reports from Symantec Endpoint Protection Manager (SEPM) using the web or Java console, a blank page and an error message appear.

"Internet Explorer cannot download ...
Internet Explorer was not able to open this Internet site.
The requested site is either unavailable or cannot be found.
Please try again later."

Cause

This is caused by the Windows Internet Options Advanced Setting "Do not save encrypted page to disk".

SEPM web pages are encrypted via HTTPS.

Resolution

  1. In the Windows Control Panel, open Internet Options
  2. On the Advanced tab, uncheck Do not save encrypted page to disk.