"No upgrade available" when attempting to upgrade vCF aware VMware Aria Suite Lifecycle to version 8.14
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"No upgrade available" when attempting to upgrade vCF aware VMware Aria Suite Lifecycle to version 8.14

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Article ID: 345993

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
  • "No upgrade available" message when attempting to upgrade vCF aware VMware Aria Suite Lifecycle (Formerly VMware vRealize Suite Lifecycle Manager) to version 8.14
  • The correct 8.14 upgrade iso is mounted and the checksum matches that on the download page.
  • The latest available product support pack is not applied to Lifecycle manager.


Environment

VMware vRealize Suite Lifecycle Manager 8.x

Cause

  • For upgrades from version 8.12 VMware Aria Suite Lifecycle 8.12.0 Patch 3  needs to be applied to enable upgrade of vCF aware Aria Suite Lifecycle from 8.12 to 8.14.
 
  • For upgrades from version 8.10 vRealize Suite Lifecycle Manager 8.10.0 Product Support Pack 17 needs to be applied to enable upgrade of vCF aware Aria Suite Lifecycle from 8.10 to 8.14.
 
  • For upgrades from version 8.8 vRealize Suite Lifecycle Manager 8.8.2 Product Support Pack 9 needs to be applied to enable upgrade of vCF aware Aria Suite Lifecycle from 8.8.2 to 8.14.

 

 

 

 

Resolution

  • To resolve the issue apply the relevant product support pack.

1. Take a Snapshot of lifecycle manager as a best practice precaution.

2. Login to the Lifecycle manager UI and navigate to Settings -> Product Support Pack

3. Select Check Support Packs Online. For Lifecycle manager instances without external internet connectivity there is a manual Upload option. The patches can be downloaded from the Broadcom Patch Download Center.

4. Select Apply Version to install the product support pack .

Note: the product support pack installation requires a restart of the Lifecycle manager services which may cause any in progress tasks to fail