Save button is greyed out in vSphere Cloud Account configuration after successful password validation.
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Save button is greyed out in vSphere Cloud Account configuration after successful password validation.

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Article ID: 314833

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
  • While attempting to update cloud account credentials, validation is successful however SAVE option is greyed out for the vSphere cloud account.


Environment

VMware vRealize Automation 8.11.x

Cause

The issue can occur if the vCenter is powered down or invalid credentials have been previously entered during validation attempts.

Resolution

The issue is resolved in the Aria Automation 8.12.1 release

Workaround:
To workaround the issue you can leverage the steps contained in KB 88531 to update the cloud account credentials via the iaas Api.