vRealize Log Insight root password reverts back to initial password
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vRealize Log Insight root password reverts back to initial password

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Article ID: 318648

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
  • After power-off/on, you cannot root log into the vRealize Log Insight node
  • The root password unexpectedly reverts to the initial password


Environment

VMware vRealize Log Insight 8.x

Cause

When deploying vRealize Log Insight, you need to set an initial root password. The initial root password is stored in rootpw of vApp property and is applied to vRealize Log Insight after power-off/on. Since the new password must be different from the last 5 historical passwords, this issue may occur after you change your root password more than five times.

Resolution

This issue is resolved in vRealize Log Insight 8.10.2

Workaround:
1. Log into the vSphere Client as administrator
2. Select the vRealize Log Insight node in the inventory
3. Find the rootpw property at Configure -> Settings -> vApp Options -> Properties -> rootpw
4. Perform Shut Down Guest OS on the vRealize Log Insight node
5. DELETE the rootpw vApp property
6. Power On the vRealize Log Insight node
7. Open the console of the node
8. Log into the node with the current root password

Note: If you cannot login to the node with the current password, please use the initial password or reset the password, please see How to reset the root password in VMware Aria Operations for Logs (formerly VMware vRealize Log Insight)

9. SSH to the node as root and run passwd command to change the root password