vSAN Support Insight is a next-generation platform for analytics of health, configuration, and performance telemetry. Its purpose is to help vSAN users maintain reliable and consistent computing, storage, and network environment.
vSAN Support Insight leverages the existing vCenter Customer Experience Improvement Program (CEIP) to collect health, performance, and configuration information for the VMware Support and engineering teams. After enabling and verifying, information is pushed back to VMware’s Analytics Cloud on a regular cadence.
Symptoms: We are seeing an alert on Cluster "VSAN Support Insight"
Cause
They are warning alarms, not critical and hence do not cause any impact to the SDDC/cluster. And these are non-actionable alerts.
Resolution
No action is required, VMC Engineering team is aware of this alert and they are working on it to get it resolved in the upcoming version of the SDDC release.
Additional Information
Impact/Risks:
occasional health queries are failing to result in the alarm and the next time it succeeds, the alarm clears on its own.