Accessing Skyline Advisor fails with an error: "There is no account associated with your email id"
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Accessing Skyline Advisor fails with an error: "There is no account associated with your email id"

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Article ID: 318530

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Updated On:

Products

VMware

Issue/Introduction

Symptoms:
Logging in to Skyline Advisor fails with error: “There is no account associated with your email id”.
 

Environment

VMware Skyline Collector Appliance 2.x

Cause

  • This error occurs when a user tries to log in to Skyline Advisor immediately after deploying the Collector.
  • A user was added to an existing Skyline Advisor setup, but may not have the required privileges.

Resolution

  1. Logging in to Skyline Advisor for the first time after deployment:
Please wait for at least an hour after the deployment to login to Skyline Advisor.
 
  1. Added a user to an existing Skyline Advisor setup:
The Organization Owner should verify if the user has the required privileges to access the Skyline Advisor service. You can check this by following the steps below:
    1. Go to Identity and Access Management
    2. Select the User and click ‘Edit Roles’
    3. Please assign the Service ‘Skyline Advisor’ with the required Role.
 
  1. You have the required Service and Role assigned, but you’re still receiving the error:
Validate if you’re accessing the correct Organization. You can check this by following the steps below:
    1. Click on your name on the top right corner of the page
    2. Click ‘Change Organization’ to view the list of Organizations for which you have access.
    3. Select the appropriate Organization