Accessing Skyline Advisor fails with an error: "There is no account associated with your email id"
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Article ID: 318530
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Updated On:
Products
VMware
Issue/Introduction
Symptoms: Logging in to Skyline Advisor fails with error: “There is no account associated with your email id”.
Environment
VMware Skyline Collector Appliance 2.x
Cause
This error occurs when a user tries to log in to Skyline Advisor immediately after deploying the Collector.
A user was added to an existing Skyline Advisor setup, but may not have the required privileges.
Resolution
Logging in to Skyline Advisor for the first time after deployment:
Please wait for at least an hour after the deployment to login to Skyline Advisor.
Added a user to an existing Skyline Advisor setup:
The Organization Owner should verify if the user has the required privileges to access the Skyline Advisor service. You can check this by following the steps below: