Error : Your host does not meet minimum requirements to run VMware workstation with hyper-v or device/credential guard enabled
search cancel

Error : Your host does not meet minimum requirements to run VMware workstation with hyper-v or device/credential guard enabled

book

Article ID: 315420

calendar_today

Updated On:

Products

VMware Desktop Hypervisor

Issue/Introduction

Symptoms:
If VMware Workstation 15.5.5 or newer is run on a Windows host where Hyper-V and/or VBS is enabled, VMs will be launched using Windows Hypervisor Platform technology. VMs will fail to launch if the release version of this technology is not at a particular level, or if the Windows host hardware does not meet certain minimum requirements. These minimum requirements are described in the Cause section below.
Host does not meet minimum requirements to run VMware workstation

Environment

VMware Workstation Pro 15.x (Windows)
VMware Workstation Player 16.x (Windows)
VMware Workstation Pro 16.x (Windows)
VMware Workstation Player 15.x (Windows)

Cause

This issue is caused because the system does not meet certain minimum requirements.
  • Supported Host Operating Systems¬†
    • Windows 10 20H1 build 19041.264 or newer
  • Supported Workstation Version
    • Workstation 15.5.5 or newer
  • Processor Requirements for Host Systems
    • Intel Sandy Bridge
    • AMD Bulldozer or newer CPU

Resolution

To resolve the issue do one of the following:
  • Upgrade host hardware and software to meet minimum requirements as described in the Cause section above.
  • Disable Hyper-V in the Windows host, then launch VMware Workstation and power on VMs. Note that Windows host VBS will be disabled automatically if Hyper-V is disabled
Note:
If using Windows 10 1909 or earlier, the system requirements are not met and therefore Virtualization Based Security has to be set as "Not Enabled".
For more details on how to disable Hyper-V and process to turn off virtualization-based Security, refer "VMware Workstation and Device/Credential Guard are not compatible" error in VMware Workstation on Windows 10 host.