"Error: Lost connectivity to the device naa.60xxxxxxxxxxx backing the boot filesystem" alarm on ESXi host
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"Error: Lost connectivity to the device naa.60xxxxxxxxxxx backing the boot filesystem" alarm on ESXi host

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Article ID: 313892

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Updated On:

Products

VMware vCenter Server VMware vSphere ESXi

Issue/Introduction

Symptoms:
  • After network outages in the environment, you see the ESXi alarm similar to:
Error: Lost connectivity to the device naa.60xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx backing the boot filesystem /vmfs/devices/disks/naa.60xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx.
  • As a result, host configuration changes are not saved to persistent storage.
  • This can happen with  in any  of medium like USB/SD card


Cause

This issue occurs If ESXi lose connectivity to the NIC that runs the boot LUN (switch reboot, cable disconnect, etc.). This error is being displayed because connectivity is lost between the NIC on the host, the host can no longer access its boot lun and cannot write logs etc.

Resolution


To clear this alarm, use one of these options:
  • Put the host into maintenance mode to vacate all VMs to other hosts and reboot the host.
  • Restart the Management Agents on the ESXi host by running this command:
/etc/init.d/hostd restart 


Additional Information

Impact/Risks:
There is no impact as whole ESXi OS is loaded into memory so there is no outage for the VMs. Once the connectivity is restored the host can access the storage again. The alarm was for the fact that the error does not clear automatically.