VoyenceControl: Clearing the Java Web Start cache on a Windows client
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VoyenceControl: Clearing the Java Web Start cache on a Windows client

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Article ID: 315686

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Updated On:

Products

VMware

Issue/Introduction

Symptoms:


How do I clear the Java Web Start cache on my Windows Client?

The VoyenceControl client executes with javaws.exe, but then the process dies before the login screen is presented.

Environment

VMware Smart Assurance - NCM

Cause

The Java Web Start cache on the client for the VoyenceControl application has become corrupt.

Resolution

To clear the Java Web Start cache on your Windows XP or Windows Vista client:
  1. Navigate to the Control Panel.  This is found under My Computer as well as the Start menu.

     
  2. Double click the Java icon to launch the Java Control Panel.

     
  3. Once the Java Control Panel window appears, under the General tab, in the Temporary Internet Files section, click the Delete Files button.

     
  4. The dialog window that appears asks which files to delete and should have all checkboxes selected for Downloaded Applets, Downloaded Applications and Other Files.

     
  5. Click OK to clear your Java Web Start cache.

     
  6. Click OK to close the Java Control Panel.

When next you launch the VoyenceControl application, it will re-download the client-side application files.


Additional Information

If the Java Control Panel displays an error on step 5, you will need to manually delete the cache directory.  To locate it, click the Settings button and note the path in the Location text box.  Copy this path and navigate to it using an explorer window.  Select all files and folders inside the cache folder and delete them.