VMware ESXi 6.0, Patch ESXi600-201702101-SG: Updates esx-base
search cancel

VMware ESXi 6.0, Patch ESXi600-201702101-SG: Updates esx-base

book

Article ID: 334782

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Release date: Feb 24, 2017

Patch CategorySecurity
Patch SeverityImportant
BuildFor build information, see KB 2148155.
Host Reboot RequiredYes
Virtual Machine Migration or Shutdown RequiredYes
Affected HardwareN/A
Affected SoftwareN/A
VIBs IncludedVMware_bootbank_esx-base_6.0.0-2.54.5047589
PRs Fixed1582528, 1615922, 1658843, 1753215, 1756116, 1769519, 1781383
Related CVE numbersNA


Environment

VMware vSphere ESXi 6.0

Resolution

Summaries and Symptoms

This patch updates the esx-base VIB to resolve the following issues:

  • The Likewise Kerberos package is updated to version 1.14.
  • The OpenSSL is updated to version openssl-1.0.2j.
  • The PAM package is updated to version 1.3.0.
  • The libPNG library is updated to libpng-1.6.26.
  • The NTP package is updated to version 4.2.8p9.
  • The ESXi userworld libcurl library is updated to libcurl- 7.51.0.

Patch Download and Installation

The typical way to apply patches to ESXi hosts is through the VMware vSphere Update Manager. For details, see the Installing and Administering VMware vSphere Update Manager.
ESXi hosts can be updated by manually downloading the patch ZIP file from the VMware download page and installing the VIB by using the esxcli software vib command. Additionally, the system can be updated using the image profile and the esxcli software profile command. For details, see vSphere Command-Line Interface Concepts and Examples and the vSphere Upgrade Guide.