vSphere 5.1 Web Client does not prompt for login credentials in Internet Explorer
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Article ID: 305854
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Updated On:
Products
VMware vCenter Server
Issue/Introduction
Symptoms:
When the vSphere Web Client is opened in Internet Explorer, the user is not prompted for login credentials
Users are logged in automatically when logging in to the vSphere Web Client using Internet Explorer
Clearing and disabling cookies on the browser does not resolve the issue
Environment
VMware vCenter Server 5.1.x
Cause
This issue occurs if a user had previously logged in to the vSphere Web Client and did not sign out, and then accessed the Web client page again before the session timeout had expired
Resolution
To resolve this issue:
Open Internet Explorer.
Click Tools > Internet Options.
Click Security.
Under Select zone to view or change security settings, click Local intranet.
Click Sites > Advanced.
Type the web address (URL) of the Web client under Add this website to the zone.
Click Add.
Click Close.
Click OK.
Ensure that the Local intranet option is selected.
Click Custom Level and scroll down to User Authentication.
Select Prompt for user name and password.
Click OK.
Additional Information
The session timeout value is located at %ALLUSERSPROFILE%\VMware\vSphere Web Client\webclient.properties on vCenter Server.
The automatic login setting varies from browser to browser.