免責事項:これは英文の記事「Host rebooted due to "memory page retirement requested by platform firmware"」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。
vobd.log には以下のようなメッセージが含まれます:vobd[#####]: [pageretireCorrelator] 13047316447541us: [esx.problem.pageretire.platform.retire.request] Memory page retirement requested by platform firmware. FRU ID: unknown. Refer to System Hardware Log: A2
vobd[#####]: [UserLevelCorrelator] 136173091us: [vob.user.host.poweroff.reason.unavailable] The host is being powered off. The poweroff was not the result of a kernel error, deliberate reboot, or shut down. This could indicate a hardware issue. Hardware may reboot abruptly due to power outages, faulty components, and heating issues. To investigate further, engage the hardware vendor.
vmksummary.log には以下が表示されません:Host is rebooting
hostd.log には以下が表示されません:The host is being rebooted through the Direct Console User Interface (DCUI)
VMware ESXi 8.0
メモリ DIMM の物理的な劣化により、ファームウェアの安全動作しきい値を超える過剰な ECC 訂正可能エラーが発生する。
ベンダーに、vobd.log の「Memory page retirement」メッセージから特定のシステム ハードウェア ログ番号を提供する。例: A2
「Unknown FRU」を物理 DIMM スロットにマッピングするよう要求する。
特定された故障箇所の DIMM モジュールを交換する。