Accessing Administration > Integrations causes the browser to freeze or return a net::ERR_CONNECTION_TIMED_OUT error.
An unusually high and incorrect vCenter adapter instances (e.g., 10,000+) are being displayed in the inventory (Infrastructure Operations > Configurations > Inventory Management > Adapter Instances > vCenter)
analytics-###.log displays:
WARN analytics 314408 [ops@4413 threadId="278" threadName="Suspended Alert Recovery Thread"] [com.vmware.statsplatform.persistence.impl.AlertSqlQueryBuilder.createQueryCondition] - resourceIdSet is too large (#####) , return only first 100000 resource ids
UI message "Cluster failed to come online"
Going Online state indefinitely or fails with the message Cluster failed to come onlineNodes stuck in waiting for Analytics state
DEBUG level logging for below parameters: