The service account created for the integration of Aria Operations in the Aria Operations for Logs does not work
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The service account created for the integration of Aria Operations in the Aria Operations for Logs does not work

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Article ID: 437284

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • When you attempt to configure VMware Aria Operations for Logs to send notifications and metrics to VMware Aria Operations using VMware Identity Manager (VIDM) / Active Directory user accounts, the integration fails.
  • You will observe the following error message during the integration attempt: Invalid username and password.

Environment

VMware Aria Operations 8.18.x
VMware Aria Operations for Logs 8.18.x
VMware Identity Manager (VIDM) 3.3.7

Cause

This issue occurs because an incorrect AD / VMware Identity Manager authSource name is entered during the integration setup.

Resolution

To determine the username format for the VIDM/LDAP user account that must be provided in VMware Aria Operations for Logs, follow these steps:

1. In the VMware Aria Operations UI, go to Administration > Control Panel > Access Control.

2. Identify or create the integration user. Note the User Name and Source Type fields. For example, a user named [email protected] from the source type Active Directory AD-01

 AD-01 is the Source Display Name shown in  Administration > Control Panel > Authentication Sources. 

 

3. In Aria Operations for Logs UI > Integrations > VMware Aria Operations, enter the username as a combination of the User Name and Source Display Name. For example, [email protected]@ad-01.

Additional Information

Ensure that the integration user account has the proper permissions to manipulate objects in VMware Aria Operations. For more details on required permissions, please refer to the Requirements for Integrating With VMware Aria Operations documentation.