Replication Failures in VLCR Post AWS Outage
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Replication Failures in VLCR Post AWS Outage

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Article ID: 416460

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

An administrator might see similar symptoms :

  • Connectors not showing Connector version and OS version details.
  • VM connectors flapping between unknown and good state
  • Cloud file system #### is running low on internal storage. This might result in downtime. Contact support.
  • The last snapshot of protection group ### failed because it did not include any VMs.
  • Orchestrator and SCFS are on the same network and the connector to SCFS is unreachable. (Refer to the screenshot example below.)

 

Environment

VMware Live Recovery 7.27.6.0

Cause

This is a known issue where the connector fails to restore connectivity to Scale-Out Cloud File System (SCFS) after the max attempts due to the AWS outage in US-EAST-1 region that occurred on 10/20/2025.

Resolution

Note: This issue only affects us-east-1 region. This does not apply to deployments in any other region

Restarting the Ethernet port on SCFS resolves this issue.

Please open a support case with Broadcom support to have the ethernet port restarted to restore connectivity with below information 

  • Bundle Support ID
  • Run the command support remote-access enable on all connectors
  • Run drc network test on all connectors and capture a screenshot
  • If using Direct Connect/Transit connect, capture a screenshot of the BGP status or the transit connect status.