What is the process to request the DLP Clean Agent Tool?
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Article ID: 414240
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Issue/Introduction
The DLP clean agent tool is a LAST RESORT utility that does a brute force removal of the agent and should only be used as a last resort if all other methods fail
This utility and its instructions are only to be used on one off situations where Broadcom engineering has deemed it necessary to use this tool
Environment
DLP 16.x
Windows Endpoints
Cause
The endpoint agent has been deployed and either will not start, will not uninstall, or is not communicating to the DLP environment
Resolution
Due to the increase of users utilizing the clean agent as a first line of uninstallation, there is a process in place to track and provide the DLP clean agent only when necessary and deemed needed by development
The Admin of the environment will need to work with support to provide the following:
Install logs from a workstation in the down state
Uninstall logs from a workstation in the down state
A list of the uninstallation efforts that have been attempted and the results of those attempts for that workstation
A list of the errors you are seeing in the logs for that workstation
What has been done to mitigate the concern
Support will work with development to aid in resolving the uninstall concern and only if development deems it necessary will a version specific DLP clean agent tool will be provided for the computer for which the above data has been provided.
A reminder, the clean agent tool is a brute force utility and is only to be used as a last resort only