vCenter server 8 upgrade fails "Failed to connect to source appliance "new vCenter VM's name" port 443: timed out"
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vCenter server 8 upgrade fails "Failed to connect to source appliance "new vCenter VM's name" port 443: timed out"

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Article ID: 411266

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

Pre-update check result error "Failed to connect to source appliance "new vCenter VM's name" port 443: timed out" during upgrade vCenter Server 7.0 to 8.0, Stage 2.

Environment

  • vCenter 7.x
  • vCenter 8.x

Cause

vCenter was unable to reach the vCenter managing the source appliance due to a firewall setting or network configuration.

Resolution

Ensure that ports 443 and 902 are open for communication between the source and target appliances, as well as the vCenter managing the source appliance.

1. SSH to the vCenter appliance using "Root" credentials.

2. Run either of these following commands to test connectivity on port 443  

   curl -v telnet://<vCenter_ip_address/FQDN>:443

   nc -zv <vCenter_FQDN> 443

3. Run either of these following commands to test connectivity on port 902

   curl -v telnet://<vCenter_ip_address/FQDN>:902

   nc -zv <vCenter_FQDN> 902

4. Repeat for each vCenter as necessary.

Additional Information

For further steps and procedures to perform vCenter migration, covering preparation, deployment of the new vCenter Server for the upgrade and data transfer, refer to Upgrade vCenter Server 7.0 to 8.0.