NSX System Overview Not Loading
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NSX System Overview Not Loading

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Article ID: 410776

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Updated On:

Products

VMware NSX

Issue/Introduction

When logging into the NSX Manager UI and going to System, there are error messages reporting: "Failed to get report - An unknown error has occurred."

Environment

VMware NSX

Cause

Synchronization issues have occurred, which is preventing the NSX Managers from being able to successful load information in the UI. 

Resolution

Perform a resynchronization job to ensure all NSX Managers have the most recent data by performing the process below:

  • Log into an SSH session to the NSX Manager that is the current VIP owner
    • For environments that are not Federated NSX (please refer to Understanding NSX Federation for more details on Federation environments): start search resync all.
    • For environments that are Federated NSX: start search resync global-manager and start search resync all.

If the above commands don't resolve the issue, then perform a reboot of all NSX Managers one at a time to trigger resynchronization. 

If both processes above do not resolve the issue, please open a case with Broadcom Support, referring to this KB and upload the following data:

  • NSX Manager logs
  • ESXi host logs that house the NSX Manager VMs
  • Screenshots of the error messages