Webhook Notification Plugin Payload Template opens the tickets in ServiceNow, but auto-closing ticket is not Working
search cancel

Webhook Notification Plugin Payload Template opens the tickets in ServiceNow, but auto-closing ticket is not Working

book

Article ID: 408175

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

1. You configured the Webhook Notification Plugin in Aria Operations to interact with the ServiceNow ticketing system.

2. Your custom Payload Template for the Webhook Notification Plugin opens the ticket in ServiceNow when the alert triggers in Aria Operations, but auto-closing the ticket is not working as expected when the alert is canceled in Aria Operations.

Environment

Aria Operations 8.18.x

Cause

There is no mapping between the ServiceNow ticketing system and the Aria Operations alerts if you are using the Webhook Notification Plugin.

Resolution

1. You can use the OOTB ServiceNow Notification Plugin by following Add a Service-Now Notification Plug-In for Outbound Alerts.

or

2. You can use the Management Pack for ServiceNow.