Cloud Proxy not reporting to Aria for Logs
book
Article ID: 401195
calendar_today
Updated On:
Products
VCF Operations/Automation (formerly VMware Aria Suite)
Issue/Introduction
Cloud Proxy not forwarding syslog messages from ESXi host to Aria Operations for Logs
Cause
From host client, syslog rule on ports 514 and 1514 was disabled.

Resolution
Resolution:
- From host client, enable syslog rule on ports 514 and 1514.
- After enabling, restarted the vmsyslogd service using below command.
esxcli system syslog reload
- Once above steps performed, login to Aria Operations for Logs --> Management --> Click on Hosts
- Verify the host reporting to the Aria Operations for Logs.
Feedback
thumb_up
Yes
thumb_down
No