Invalid language error when accessing the Broadcom support portal
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Invalid language error when accessing the Broadcom support portal

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Article ID: 387407

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Updated On: 03-21-2025

Products

Support Portal Support Portal & Access Issues Carbon Black Cloud Endpoint Standard Carbon Black Cloud Enterprise EDR

Issue/Introduction

The user encounters an "Invalid Language" error when attempting to access the support portal, and they do not receive a security code.

Environment

  • Broadcom Support Portal

Cause

This issue/error is caused by Spanish (Latin America) language selected in Chrome, which defaults into es_419 code.

Resolution

You will need to configure Google Chrome to have ENGLISH as the first/default language:

  1. Launch Google Chrome web browser
  2. Type "chrome://settings/" in the address bar to access Chrome settings



  3. Once you are in the Settings menu, On the left, select Languages (Idiomas)
  4. If not present, add the ENGLISH language.
  5. To make English the primary language, click the three dots next to "Inglés" and select Mover al principio



  6. After changes have been made, relaunch chrome

 

Additional Information

This behavior will be fixed in a future AuthHub update