VC upgrade was failing
search cancel

VC upgrade was failing

book

Article ID: 375875

calendar_today

Updated On:

Products

VMware vCenter Server 7.0

Issue/Introduction

Unable to Upgrade vCenter from 7.0.X to 8.0.X.

Stage 1 completes without issue and the new appliance is deployed successfully.

During the stage 2 prechecks, the following error is shown:

Failed to connect to the source vCenter Server or ESXi container <vCenterName> port 443: [Errno 111] Connection refused

Clicking on the Logs Button shows, "Failed to Download Logs"

Not able to navigate to the page at https://new_ip_address:5480 without issue. 

Environment

vCenter 7.0

Cause

This is due to connectivity issues between the installer and the newly deployed vCenter appliance.

Resolution

Run the following command:

curl -v telnet://VC FQDN:port number

If this command fails:

curl: (7) Failed to connect to <FQDN> port 443 after #### ms: Couldn't connect to server

Have the customer engage their networking/firewall team to resolve the connection issue.