Cannot Perform SAML Authentication in PAM After Applying the .50 Hotfix
search cancel

Cannot Perform SAML Authentication in PAM After Applying the .50 Hotfix

book

Article ID: 372669

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After the .50 security hotfix was applied, the following error occurs when clicking "Single Sign-On" on the PAM login page in a web browser.

Invalid value specified for input. Please check logs for more information.

Environment

Privileged Access Manager 4.1.5,4.1.6, or 4.1.7 with the .50 hotfix applied

Cause

The protections against vulnerabilities added in the .50 hotfix caused a conflict with SAML authentication when initiated from a browser session rather than the PAM client

Resolution

Hotfixes 4.1.5.51, 4.1.6.51, and 4.1.7.51 were published to PAM Solutions & Patches to resolve this issue, download and apply the proper hotfix for the version running in the environment. This hotfix does not require a reboot.

Additional Information

For more information about applying the hotfixes, refer to the 4.1.5.51, 4.1.6.51, and 4.1.7.51 release notes documentation.