ESXi hosts are not responding as ql_ima.log fill up the /tmp directory
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ESXi hosts are not responding as ql_ima.log fill up the /tmp directory

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Article ID: 317967

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Symptoms:

  • ESXi hosts are not responding.
  • Unable to connect to vCenter Server.
  • Virtual servers show disconnected.

Environment

VMware vSphere ESXi 5.5

Cause

This issue occurs when the ql_ima.log fill up the directory located at /tmp/directory.

Resolution

To resolve this issue, update the QLogic driver to latest version, available at Broadcom Support

To workaround this issue, remove the concerned ql_ima.log files and restart the management agents.

For information on installing async drivers, see Download and install async drivers in VMware ESXi (broadcom.com)
 

Note: If you are not using QLA Logic drivers as your HBA driver, you can uninstall it from vCenter Server.