vCenter Server Appliance backup progress not available on the VAMI page after upgrading to vSphere 6.7 Update 1
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Article ID: 316489
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Updated On:
Products
VMware vCenter Server
Issue/Introduction
Symptoms:
vCenter Server Appliance backup progress not available on the VAMI page after upgrading to vSphere 6.7 Update 1
The backup operation is successful and the progress is available in the file '/var/log/vmware/applmgmt/backupRestoreProgress.log'
The backup files on the target location are consistent
Environment
VMware vCenter Server Appliance 6.7.x
Cause
This issue occurs if the '/storage/applmgmt/backup_restore/backup_schedule.json' or '/storage/applmgmt/backup_restore/backup-history.json' file has Non-ASCII characters
Resolution
log in to the vCenter Server Appliance using SSH
Navigate to the location: /storage/applmgmt/backup_restore
Move 'backup-history.json' and 'backup_schedule.json' to a different location
Reconfigure the backup schedule using VAMI . For more details refer to the Documentation