PAM- Utility appliance services are stopped and cannot be restarted --"bad request"
search cancel

PAM- Utility appliance services are stopped and cannot be restarted --"bad request"

book

Article ID: 255217

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Both of the utility appliances stopped communicating with endpoints and when we try to restart the services the only error message displayed is "bad request"

Environment

Release :  4.x

Cause

The utility appliance uses docker containers for each of these services. If there are communication issues which cause the internal logs to fill up the filesystem then the docker service will delete the original containers . attempting to restart services will result in a failure to find the original container resulting in this error.

Resolution

The original file system deployed by the OVA is only 20 gig. We recommend raising this to 80 gig in most cases. This will require the utility appliance to be deleted in PAM and re-added after depling a new copy of the Applicance at 80 gig