Licensing in Harvest v14.0 and Higher
search cancel

Licensing in Harvest v14.0 and Higher

book

Article ID: 230066

calendar_today

Updated On: 02-06-2025

Products

CA Harvest Software Change Manager

Issue/Introduction

After upgrading to Harvest v14.0 or higher, licensing is handled differently than in previous versions.

This KB explains how licensing is handled moving forward.

Environment

Harvest 14.0 and Higher

Linux

Cause

SCM v14 no longer uses the licensing software that was installed with previous versions. 

However, on the Linux and Unix platforms the upgrade process does not automatically uninstall this module.

 

Resolution

Harvest should function as expected despite any errors generated or behavior observed regarding the license process

In Linux you can follow these stops to resolve potential licensing errors:

  1. Stop "/opt/CA/SharedComponents/ca_lic/lic98fds" process
  2. Delete the "/opt/CA/SharedComponents/ca_lic" folder.
  3. Restart the SCM Broker.