Endpoint Protection Manager deletes existing license file when activating another of the same seat count
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Endpoint Protection Manager deletes existing license file when activating another of the same seat count

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Article ID: 221021

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When activating an additional license file (*.SLF) on a SEPM (Symantec Endpoint Protection Manager), if there is already an existing license of the same seat count then the SEPM will delete that license and you will see only the new one afterward. However, you will see the deleted licenses in the Associated License. For example, when adding an additional 50 seats to an existing 50-seat SEPM, you may see a total of 50 seats afterward instead of 100. the Deleted license of 50 states will be seen under the Associated license column. 

Environment

Symantec Endpoint Protection Manager

Cause

This is by design. 
If the License, Start date is same and End date is different, but Seat count is same, then the certificate is treated as related/same and seats will be considered once.
When Symantec Endpoint Protection Manager merges files, it deletes the shortest duration files and keeps the longest duration file for internal license-keeping functions. If you think that Symantec Endpoint Protection Manager inappropriately deleted a license, recover and reactivate the deleted license.

Resolution

Customers can have licenses in multiple years + individual years and license numbers will be different. In this case, if they import both they will get double seat counts.
Or 
You may recover the missing license by choosing "Recover a deleted license" in the SEPM >> License >> tasks and selecting the License serial number that you see under the Associated license.